Pier and Surf Forum banner

21 - 29 of 29 Posts

·
Administrator
Joined
·
317 Posts
Discussion Starter #21
Hey guys,

Thanks for bringing this to our attention.
I tested this out and I was able to replicate this.
I have sent this to the tech team and this should be resolved shortly.

Ticket#: 2392398

Thank you for your patience,

Richard.
 

·
Registered
Joined
·
1,764 Posts
The PMs aren't working either...Soooo I guess you'll need to get another "Work Ticket" started, so your "Techs" can get around to that too...but I'm sure all the ads are working just fine!
 

·
Registered
Joined
·
5,350 Posts
Just today I started getting virus alerts on my phone from this site also. WTH is going on with PS now????
 

·
Registered
Joined
·
1,764 Posts
VSA admin... Thanks for the pm unfortunately my PMs aren't working and yours are....at least my outgoing ones don't work.
This is what I get when I send
image.jpg

To answer your PM ... Well I gave you 1BadF350's contact number however there was a typo on my part.. Use the mentioned user name in this post.

Why is it that we never saw problems like this until you folks took over?
 

·
Administrator
Joined
·
317 Posts
Discussion Starter #26
Hey guys regarding the EMV.
The TEch team has disabled the EMV on mobile, so you are able to access the site using the basic mobile view.
Which is a little bit of a pain, but this will suffice until they apply a fix for the EMV.

Thank you for your patience during this.

Richard.
 

·
Administrator
Joined
·
317 Posts
Discussion Starter #27
Good news Everyone!

I have had confirmation from the tech team, and have tested this out on my end, and the EMV via mobile is up and running.

Please confirm for me. If the issues still remains, clear your cache and cookies and give this another shot.

Richard.
 

·
Registered
Joined
·
1,765 Posts
Couldnt access the site this morning for an hour or so. Got the same error screen as before. But it is working now
 
21 - 29 of 29 Posts
Top