Pier and Surf Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
500 Posts
Discussion Starter #1
Took my 5600 C4 MAG apart for cleaning/lubing and when I put it back together it acts as if there is no one-way clutch bearing installed. It will let line out, handle spinning backwards, even if I have not engaged tbe cast bar. I followed the schematics and can't figure it out. I am frustrated and need a fresh perspective.
 

·
Registered
Joined
·
500 Posts
Discussion Starter #3
Went to SB early this week and caught one. Been hanging around the house mostly and getting my jeep ready for a new engine.
 

·
Registered
Joined
·
4,457 Posts
I don't have your answer. Though I'm curious--all my baitcasters are ABUs. What do you take apart to clean/oil them?

All I do is undo the screw/bolts on the one side, slide off the end and oil like three or four places.
 

·
Registered
Joined
·
500 Posts
Discussion Starter #5
I grease the gear teeth inside the housing and all of the sliding parts. This doesn't have to be done very often, but I have been wading alot and the reel has been completely dunked a few times in the past 2 weeks.
 

·
Registered
Joined
·
500 Posts
Discussion Starter #7
That's not the problem. I can cast and retrieve. It just wants to act like a spinner with antireverse turned off. Thanks for the suggestion though.
 

·
Registered
Joined
·
135 Posts
Pet hey you know joe robin he said he would put it back together for you... hes a big abu fan and kows what you did wrong.... i tryed calling that # you left me and it was wrong so hit me back up...... :)
 
1 - 12 of 12 Posts
Top