Why do I keep getting this?
Results 1 to 8 of 8

Thread: Why do I keep getting this?

  1. #1
    Join Date
    Feb 2011
    Location
    15317
    Posts
    833

    Why do I keep getting this?

    Name:  Screenshot_20181006-001841_Chrome.jpg
Views: 28
Size:  55.8 KB

    Started Saturday. I have to go to the bottom of the page and hit a "full site" tab. I don't think I have changed anything on my end. Did you guys update or am I missing a setting or something. When I go to the full site I'm still logged in.

  2. Remove Advertisements
    PierAndSurf.com
    Advertisements
     

  3. #2
    Join Date
    Apr 2016
    Posts
    275
    Hey there,

    Can you explain a little more on the issue you're having? Is it, that it keeps loading in that view for you? If so, are you clearing your cookies when you log out? If so, it won't remember that you changed to full screen and always revert back to that view.

    Niall

  4. #3
    Join Date
    Feb 2011
    Location
    15317
    Posts
    833
    It loads that screen every time. I don't clear cookies, and really just "×" out the window when I'm done reading. Apparently I am still logged in under the remember me tab because when I hit full view tab I don't have to log in. ....I haven't looked on a computer this is on a Samsung android phone.

  5. Remove Advertisements
    PierAndSurf.com
    Advertisements
     

  6. #4
    Join Date
    Apr 2016
    Posts
    275
    Hey there,

    You'll need to clear your cookies to get back to the full version permanently.
    Give that a try and see how it goes.

    Ed

  7. #5
    Join Date
    Feb 2011
    Location
    15317
    Posts
    833
    Nope...loaded that same version...when I clicked full version it took me to the enhanced mobile view, when I exited that I had to log Into the site...so a little different

  8. #6
    Join Date
    Apr 2016
    Posts
    275
    Strange, I'm using a Samsung phone with Chrome, and when I click exit enhance mobile view, it brings me to the full site. Can you let me know what browser you're using?

  9. #7
    Join Date
    Feb 2011
    Location
    15317
    Posts
    833
    Its chrome. That first page opens up, then full site button takes me to enhanced page, then I have to close that to get to desktop version. Today I had to log in for the first time in a while.

  10. #8
    Join Date
    Apr 2016
    Posts
    275
    Hey there,

    I made a change in your account for your default skin.
    Is it bringing you to the desktop skin now?
    If not, click on the settings tab (3 dots) in your chrome browser.
    Afterward, click request desktop site.

    Let me know if you're still having issues with this.

    Ed

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •