Embedded code [Archive] - PierandSurf.com | Pier and Surf Fishing Forum

View Full Version : Embedded code



brob757
10-14-2018, 10:46 AM
There was a user deleted from this site. EdwardHunt1. Also, Billy889. On one thread it says that a moderator doesn't like the looks of code that is in the replies to their posts and that Admin caught one of them and deleted the profile. I think we, as members of this site, deserve to know why. Especially if this "code" is something that can affect this site or our profile from replying to their posts etc. So let's hear it, what's going on?

BubbaHoTep
10-14-2018, 06:28 PM
I don't exactly know what's going on with it. I had never seen it before, until a user reported the post and I made contact with that user and saw what was going on over on the Virginia board.

When you clicked to reply, it was putting a link in there, embedding it in the reply.

I put the embedded part in that one post. I added the asterisks. (If I hadn't, I would have provided the link.) If you want to copy and paste and take out the asterisks and see exactly what it is, go ahead. I'm not going to do it on my device, and I don't think users on this forum expect for potentially malicious links to show in their posts. There's nothing underhanded on my part or the admins part in nixing those users. I don't know how these two users made that happen either, but that's twice it's happened here recently. Like I said, I'd never seen it before.

I don't know what else to say about it.

BHT

brob757
10-15-2018, 01:12 AM
I don't exactly know what's going on with it. I had never seen it before, until a user reported the post and I made contact with that user and saw what was going on over on the Virginia board.

When you clicked to reply, it was putting a link in there, embedding it in the reply.

I put the embedded part in that one post. I added the asterisks. (If I hadn't, I would have provided the link.) If you want to copy and paste and take out the asterisks and see exactly what it is, go ahead. I'm not going to do it on my device, and I don't think users on this forum expect for potentially malicious links to show in their posts. There's nothing underhanded on my part or the admins part in nixing those users. I don't know how these two users made that happen either, but that's twice it's happened here recently. Like I said, I'd never seen it before.

I don't know what else to say about it.

BHT

I believe you've done nothing wrong as well. I was just asking admin if they could give a little insight and whether or not this is something that could potentially threaten our devices or anything more even.

Thanks!

brob757
10-16-2018, 05:13 AM
Well, I'm waiting for an answer here VS Admin. What was the deal with those users? If they had malicious code embedded in their posts I think the rest of us have a right to know. Let's hear it. Some people here pay to use this site. Just the fact that you are ignoring answering makes it look like you are hiding something or trying to slip under the radar.

VSAdmin
10-16-2018, 02:58 PM
I took a look at once of the posts, and it seems harmless enough. I'm guessing the hope was that someone would click on them and be taken the website, which would have tried to sell you something. Standard bot posting behaviour.

We have a lot of security measures in place that prevent any posts from interacting with the site in underhanded ways.

Kevin

brob757
10-16-2018, 09:46 PM
Thank you for your response. Am I correct in thinking that the Edwardhunt user seemed to be a regular at times? I think I remember seeing posts for a while by that username.

VSAdmin
10-17-2018, 02:31 PM
Hey there,

The only user I can find is EdwardHunt1 and the posts that they were posting were definitely spam.
Billy889 posted the same type of content.

Ed